Este sitio utiliza cookies para poder mejorar la web.Para saber el uso que hacemos te sugerimos que leas nuestrapolitica de privacidad.Si continuas navegando suponemos que aceptas la politica.

Autor Tema: problema xperia s con mtp conexion con pc companion  (Leído 20427 veces)

estupa

Novato
*
No avatar
  • Desconectado
  • Mensajes16
    Puntos: 0
    Mi actividad:
    Karma:0
    Ver Perfil
    Móvil:
    Sony Xperia S LT26i
    problema xperia s con mtp conexion con pc companion
    « en: 13 de Junio de 2012, 12:14:29 pm »
    Hola! muy buenas.... Quisiera preguntar si alguien a sido capaz de conectar el xperia s a través de pc companion.
    Yo después de que con mi wave s8500, todo me funcionara a las mil maravillas....., he recibido mi xperia s de orange el lunes 11 y todavía no he sido capaz de que el pc companion de sony me reconozca el teléfono.

    Lo máximo que he logrado ha sido que me lo instale como cámara fija y extraer las fotos, pero, aunque pueda ver y extraer archivos de él, no me deja copiar nada en él. Ni fotos ni música. Ni siquiera me deja instalar desde el móvil el pc companion.

    Mi sistema operativo en win xp. No encuentro los drivers usb para el sony y en todos los foros que he consultado, sus soluciones no me han servido.
    Alguna idea????.
    Nota*. Media go de sony si me reconoce mi wave!!! Esto es o más !!!!! y me transfiere contactos y multimedia sin problema. Sin embargo el sony no hay manera.

    Espero,  y agradezco de antemano, que alguien me pudiera dar información.

    Gracias.!
    No Tienes Permisos Para Dar Puntos
    point 0 Puntos

    Publicidad

    • Predeterminado
    • Publicista
    • *****
    • Mensajes: 0
    • Karma: 0
    Badaspain
    « Respuesta Generica en BadaSpain »

    Portu

    1000 Karmas User
    SuperHeroe en Bada
    *******
  • Desconectado
  • Mensajes2342
    Puntos: 3
    Mi actividad:
    Karma:1391
    S8500XXLA1 OFF Mod By Portu
    Ver Perfil
    Móvil:
    Sony Xperia S LT26i
    Re:problema xperia s con mtp conexion con pc companion
    « Respuesta #1 en: 13 de Junio de 2012, 13:46:25 pm »
    A ver lo primero que te diria es... que flashees el teminal a una rom oficial de sony, quitas la morrala de orange y la ultima rom, la .75, soluciona los problemas de MTP.

    Bajate el flashtool y la rom original y flashea, sino quieres flashear pues no sabria decirte la solucion xd

    Portu
    NO SE RESPONDERÁN DUDAS POR PRIVADO
    ¿Tienes pensado probar la nueva beta de bada 2.0 en tu terminal?
    Pásate por You are not allowed to view links. Register or Login

    estupa

    Novato
    *
    No avatar
  • Desconectado
  • Mensajes16
    Puntos: 0
    Mi actividad:
    Karma:0
    Ver Perfil
    Móvil:
    Sony Xperia S LT26i
    Re:problema xperia s con mtp conexion con pc companion
    « Respuesta #2 en: 14 de Junio de 2012, 09:57:59 am »
    Lo primero agradecerte la rápida respuesta. Voy a trastear a ver como instalar la rom, pero por lo que he visto por ahí, algo de cerrado  abierto, no me entero muy bien.

    Espero encontrar algún tutorial como los tuyos, ( jejejjeje mi wave8500 ha pasado por todas las versiones y modificaciones gracias a tus tutoriales sencillos y efectivos).

    En cuanto encuentre el tutorial y la rom pruebo de cabeza, y comento por si le sirve a alguien mas, cosa que creo que si, por que esta casi todo el mundo detrás de lo mismo.

    Gracias!!!!

    Portu

    1000 Karmas User
    SuperHeroe en Bada
    *******
  • Desconectado
  • Mensajes2342
    Puntos: 3
    Mi actividad:
    Karma:1391
    S8500XXLA1 OFF Mod By Portu
    Ver Perfil
    Móvil:
    Sony Xperia S LT26i
    Re:problema xperia s con mtp conexion con pc companion
    « Respuesta #3 en: 14 de Junio de 2012, 11:31:46 am »
    You are not allowed to view links. Register or Login
    Lo primero agradecerte la rápida respuesta. Voy a trastear a ver como instalar la rom, pero por lo que he visto por ahí, algo de cerrado  abierto, no me entero muy bien.

    Espero encontrar algún tutorial como los tuyos, ( jejejjeje mi wave8500 ha pasado por todas las versiones y modificaciones gracias a tus tutoriales sencillos y efectivos).

    En cuanto encuentre el tutorial y la rom pruebo de cabeza, y comento por si le sirve a alguien mas, cosa que creo que si, por que esta casi todo el mundo detrás de lo mismo.

    Gracias!!!!

    No te preocupes, yo te explico, por eso me pagan.... (ojala xD)

    Bajate el programa para flashear el movil, se llama flashtool: You are not allowed to view links. Register or Login

    Debes bajarte el programa en si.... version 0.8.0.0 y luego la revision o fix siguiente la 0.8.6.0 en este caso

    Cuando te lo bajes instalas primero el 0.8.0.0 y luego el 0.8.6.0

    Antes de arrancarlo ve al directorio donde se te instalo y busca la carpeta drivers, abrela y ejecuta el exe que hay dentro, te saldra para instalar unos drives, y debes seleccionar los de tu movil, Xperia S y aparte los 2 ultimos tambien, flashboot y flashnose que (de memoria no me acuerdo, pero son las 2 ultimas opciones)

    Luego debes de bajarte el firm ultimo oficial, que te lo pongo a continuacion: You are not allowed to view links. Register or Login

    Entonces abrimos el flashtool, y ahora tenemos 2 opciones:

    • le damos al rallo y seleccionamos flashmode y la carpeta donde tenemos el firm .ftf
    • O arrastramos el firm a la ventana del flashtool (mas sencilla esta para mi...  :P)

    Ahora te saldra una ventana con lo que quieres hacer, a la derecha te dice unos cuantos wipes.... marca Wipe User Data (te borra los datos del movil)y Wipe Cache (te borra configuraciones) y le damos a ok....

    Ahora el programa se queda pensando y te saldra una ventana para que conectes tu mvl en flashmode, ¿como hacerlo?, facil, apagas el movil y con el movil apagado pulsa las teclas de volumen abajo y enchufas el mvl y no lo sueltes hasta que veas que el programa empieza a flashear ;)

    Y esto es todo.

    Si tienes mas dudas consultame

    Un saludo

    Portu

    « Última modificación: 14 de Junio de 2012, 11:37:52 am por Portu »
    NO SE RESPONDERÁN DUDAS POR PRIVADO
    ¿Tienes pensado probar la nueva beta de bada 2.0 en tu terminal?
    Pásate por You are not allowed to view links. Register or Login

    estupa

    Novato
    *
    No avatar
  • Desconectado
  • Mensajes16
    Puntos: 0
    Mi actividad:
    Karma:0
    Ver Perfil
    Móvil:
    Sony Xperia S LT26i
    Re:problema xperia s con mtp conexion con pc companion
    « Respuesta #4 en: 15 de Junio de 2012, 18:39:53 pm »
    Bueno, ahora mismo estoy en el proceso de reinicio, ( o eso espero, jajjajaj ) te pongo las lineas:


     Device connected in flash mode
    15/020/2012 18:20:43 - INFO  - Opening device for R/W
    15/020/2012 18:20:43 - INFO  - Reading device information
    15/020/2012 18:20:43 - INFO  - Phone ready for flashmode operations.
    15/020/2012 18:20:43 - INFO  - Start Flashing
    15/020/2012 18:20:43 - INFO  - Flashing loader
    15/020/2012 18:20:45 - INFO  - Loader : S1_Root_de72 - Version : R5C004 / Bootloader status : NOT_ROOTABLE
    15/020/2012 18:20:45 - INFO  - Flashing partition-image.sin
    15/020/2012 18:20:46 - WARN  - This file is ignored : simlock.ta
    15/020/2012 18:20:46 - INFO  - Flashing kernel.sin
    15/020/2012 18:20:48 - INFO  - Flashing fotakernel.sin
    15/020/2012 18:20:50 - INFO  - Flashing amss_fs_2.sin
    15/020/2012 18:20:50 - INFO  - Flashing amss_fs_1.sin
    15/020/2012 18:20:50 - INFO  - Flashing amss_fsg.sin
    15/020/2012 18:20:50 - INFO  - Flashing system.sin
    15/023/2012 18:23:00 - INFO  - Flashing userdata.sin
    15/023/2012 18:23:13 - INFO  - Flashing cache.sin
    15/023/2012 18:23:15 - INFO  - Ending flash session
    15/023/2012 18:23:15 - INFO  - Flashing finished.
    15/023/2012 18:23:15 - INFO  - Please wait. Phone will reboot
    15/023/2012 18:23:15 - INFO  - For flashtool, Unknown Sources and Debugging must be checked in phone settings
    15/023/2012 18:23:15 - INFO  - Device connected in flash mode

    Estoy en espera del reinicio...... he leído que tarda bastante... pero llevo desde el ultimo mensaje 15 min. puede ser????
    Espero que si.

    Haber si todo sale bien y te comento un par de cosas que me ocurrieron........


    Gracias



    You are not allowed to view links. Register or Login
    Se me olvidaba.. Disculpas".

    Estoy esperando el reinicio con el usb conectado al telefono y al ordenador y el flashtool sin cerrar....

    Es asi, no??

    gracias de nuevo



    You are not allowed to view links. Register or Login
    Lo primero perdón x la tardanza en responder.... (el curro, ya se sabe)

    Después de esperar bastante a por el reinicio, cosa que no se produjo, desenchufe el móvil y lo encendí a mano.
    Todo correcto con versión 75 de sony.

    Pero sigo con el problema de la conexión al pc. De momento nada de nada. El Pc Companion de sony sigue sin reconocer el terminal. Solo Windows lo monta como cámara fija de donde puedo copiar al ordenador , pero no puedo copiar nada a la memoria del teléfono.

    Alguna idea, sugerencia mas?????????
    Gracias




    « Última modificación: 01 de Julio de 2012, 18:28:45 pm por WOPR »

    Portu

    1000 Karmas User
    SuperHeroe en Bada
    *******
  • Desconectado
  • Mensajes2342
    Puntos: 3
    Mi actividad:
    Karma:1391
    S8500XXLA1 OFF Mod By Portu
    Ver Perfil
    Móvil:
    Sony Xperia S LT26i
    Re:problema xperia s con mtp conexion con pc companion
    « Respuesta #5 en: 18 de Junio de 2012, 18:15:09 pm »
    You are not allowed to view links. Register or Login
    Lo primero perdón x la tardanza en responder.... (el curro, ya se sabe)

    Después de esperar bastante a por el reinicio, cosa que no se produjo, desenchufe el móvil y lo encendí a mano.
    Todo correcto con versión 75 de sony.

    Pero sigo con el problema de la conexión al pc. De momento nada de nada. El Pc Companion de sony sigue sin reconocer el terminal. Solo Windows lo monta como cámara fija de donde puedo copiar al ordenador , pero no puedo copiar nada a la memoria del teléfono.

    Alguna idea, sugerencia mas?????????
    Gracias


    Perdona por dejar caer en el olvido este thread, pero no e podido logear al foro desde hace un tiempo.

    Voy a corroborar conmi terminal y te comunico una posible solucion o indago en busca de una ...

    Acabo de montar mi terminal en el ordenador del curro sin drivers ni nada y me lo monta bien, veo todas las carpetas que tiene andorid y puedo copiar archivos y demas en ellas...

    Es un poco raro lo que te pasa...

    Intenta desinstalar todos los drivers e instala nuevamente los drivers desde el flashtool...

    Portu
    « Última modificación: 18 de Junio de 2012, 18:26:00 pm por Portu »
    NO SE RESPONDERÁN DUDAS POR PRIVADO
    ¿Tienes pensado probar la nueva beta de bada 2.0 en tu terminal?
    Pásate por You are not allowed to view links. Register or Login

    estupa

    Novato
    *
    No avatar
  • Desconectado
  • Mensajes16
    Puntos: 0
    Mi actividad:
    Karma:0
    Ver Perfil
    Móvil:
    Sony Xperia S LT26i
    Re:problema xperia s con mtp conexion con pc companion
    « Respuesta #6 en: 19 de Junio de 2012, 00:25:36 am »
    OK!!
    Ya me e puesto a hacer limpieza. Desistalando pc companion, media go, todo lo relacionado con play de sony.

    he pasado el limpiador de registro y sigo limpiando.

    Mientras pruebo una pregunta. A ti te monta el terminal como unidad o como cámara fija???

    He quitado hasta El Gordons_Gate_Flash.
    Solo he dejado el flashtool actualizado como me decías anteriormente para reinstalar.
    Te cuento en cuanto pruebe.


    Portu

    1000 Karmas User
    SuperHeroe en Bada
    *******
  • Desconectado
  • Mensajes2342
    Puntos: 3
    Mi actividad:
    Karma:1391
    S8500XXLA1 OFF Mod By Portu
    Ver Perfil
    Móvil:
    Sony Xperia S LT26i
    Re:problema xperia s con mtp conexion con pc companion
    « Respuesta #7 en: 19 de Junio de 2012, 11:29:37 am »
    You are not allowed to view links. Register or Login
    OK!!
    Ya me e puesto a hacer limpieza. Desistalando pc companion, media go, todo lo relacionado con play de sony.

    he pasado el limpiador de registro y sigo limpiando.

    Mientras pruebo una pregunta. A ti te monta el terminal como unidad o como cámara fija???

    He quitado hasta El Gordons_Gate_Flash.
    Solo he dejado el flashtool actualizado como me decías anteriormente para reinstalar.
    Te cuento en cuanto pruebe.



    Me lo detecta como reproductor multimedia pero dentro puedo tengo la memoria interna de 28gb + o- ...

    Portu
    NO SE RESPONDERÁN DUDAS POR PRIVADO
    ¿Tienes pensado probar la nueva beta de bada 2.0 en tu terminal?
    Pásate por You are not allowed to view links. Register or Login

    estupa

    Novato
    *
    No avatar
  • Desconectado
  • Mensajes16
    Puntos: 0
    Mi actividad:
    Karma:0
    Ver Perfil
    Móvil:
    Sony Xperia S LT26i
    Re:problema xperia s con mtp conexion con pc companion
    « Respuesta #8 en: 19 de Junio de 2012, 13:10:28 pm »
    Impresionante!!!!!!!!!

    Te cuento. Después de limpiar el sistema, etc vuelvo  probar de nuevo y he conseguido que si le marco instalar pc companion desde el móvil, me monte una unidad "D" para la instalación. En esta unidad si me deja copiar archivos y extraer, pero me sigue montando el móvil como cámara fija y aunque veo las carpetas no me deja el copiado a la tarjeta ( que en principio no veo ni como unidad ni como reproductor multimedia).

    Me han dejado un xperia "U" y lo mismo.

    Ya no me fío de mi win Xp SP3.

    Estoy dispuesto a formatear e instalar otra vez Windows si no encuentro otra manera.

    Así que agradecería alguna idea mas o algún otro comentario antes del formateo.

    Veo que aunque comentamos tu y yo, ha habido muchas visitas pero pocos comentarios.

    Un saludo!

    Estupa.

    Portu

    1000 Karmas User
    SuperHeroe en Bada
    *******
  • Desconectado
  • Mensajes2342
    Puntos: 3
    Mi actividad:
    Karma:1391
    S8500XXLA1 OFF Mod By Portu
    Ver Perfil
    Móvil:
    Sony Xperia S LT26i
    Re:problema xperia s con mtp conexion con pc companion
    « Respuesta #9 en: 20 de Junio de 2012, 13:55:42 pm »
    You are not allowed to view links. Register or Login
    Impresionante!!!!!!!!!

    Te cuento. Después de limpiar el sistema, etc vuelvo  probar de nuevo y he conseguido que si le marco instalar pc companion desde el móvil, me monte una unidad "D" para la instalación. En esta unidad si me deja copiar archivos y extraer, pero me sigue montando el móvil como cámara fija y aunque veo las carpetas no me deja el copiado a la tarjeta ( que en principio no veo ni como unidad ni como reproductor multimedia).

    Me han dejado un xperia "U" y lo mismo.

    Ya no me fío de mi win Xp SP3.

    Estoy dispuesto a formatear e instalar otra vez Windows si no encuentro otra manera.

    Así que agradecería alguna idea mas o algún otro comentario antes del formateo.

    Veo que aunque comentamos tu y yo, ha habido muchas visitas pero pocos comentarios.

    Un saludo!

    Estupa.

    Aver si es que estamos viendo lo mismo y nos estamos liando, ami me lo detecta como reproducto multimedia y me sale el icono del movil, cuando pulso dentro hay otra unidad que se llama internal storage.... y tienes todas las capretas dentro de esta....android video audio DCIM.... etc....

    y ami ai, si me deja copiar...

    Portu
    NO SE RESPONDERÁN DUDAS POR PRIVADO
    ¿Tienes pensado probar la nueva beta de bada 2.0 en tu terminal?
    Pásate por You are not allowed to view links. Register or Login

    estupa

    Novato
    *
    No avatar
  • Desconectado
  • Mensajes16
    Puntos: 0
    Mi actividad:
    Karma:0
    Ver Perfil
    Móvil:
    Sony Xperia S LT26i
    Re:problema xperia s con mtp conexion con pc companion
    « Respuesta #10 en: 22 de Junio de 2012, 22:10:13 pm »
    buenas de nuevo!!!

    NO. no estamos viendo lo mismo. A mi me lo monta como cámara fija, es más!! windows me importa las fotos al ordenar directamente. Y si! Aunque si habro la camara que me monta en mi pc y veo todas las carpetas como cuando a ti te monta la unidad, a mi me deja sacar archivos al ordenador, pero no me deja copiar nada al inteior de ninguna de las carpetas.

    Me queda probar con otro ordenador.

    He instalado en el mio ( winxp sp3 ) todas las actualizaciones que he encontrado y que me faltaban. Aun asi, nada

    Te agradezco que sigas el tema aunque te de mucha guerra.

    Estupa.

    Portu

    1000 Karmas User
    SuperHeroe en Bada
    *******
  • Desconectado
  • Mensajes2342
    Puntos: 3
    Mi actividad:
    Karma:1391
    S8500XXLA1 OFF Mod By Portu
    Ver Perfil
    Móvil:
    Sony Xperia S LT26i
    Re:problema xperia s con mtp conexion con pc companion
    « Respuesta #11 en: 25 de Junio de 2012, 11:17:38 am »
    prueba esto: 1. Start off with the device unplugged from the PC.
    2. From the home screen, tap Settings, Applications, Developer, and enable Debug Mode.
    3. Next, go back one stage so that you are at Settings, Applications, and this time go into Manage Applications.
    4. On the top row of tabs, select All.
    5. Scroll down the list (alphabetical) until you locate MtpApp. Tap on it, and then tap Clear Data.
    6. Plug in device (at this stage it failed to connect again, but bare with me here...)
    7. Drag the notification bar down from the top of the screen.
    8. Tap on debugging mode to open the developer screen again, and tab debugging mode to dissable it.
    9. With luck....... PC Companion should connect. If it still takes a minute, let it do so and don't deem this as a failure until you have received the failure message. Remember, new devices can take a while to connect depending on your envionment.

    Portu
    NO SE RESPONDERÁN DUDAS POR PRIVADO
    ¿Tienes pensado probar la nueva beta de bada 2.0 en tu terminal?
    Pásate por You are not allowed to view links. Register or Login

    estupa

    Novato
    *
    No avatar
  • Desconectado
  • Mensajes16
    Puntos: 0
    Mi actividad:
    Karma:0
    Ver Perfil
    Móvil:
    Sony Xperia S LT26i
    Re:problema xperia s con mtp conexion con pc companion
    « Respuesta #12 en: 25 de Junio de 2012, 23:54:25 pm »
    Buenas de nuevo!!!!

    e seguido los pasos que me mandaste y creo que me he quedado como estaba, pero bueno.

    Una cosa. Me comentaste que habías probado uno y que te iba bien. Pues casualidad, que me encontré con un compañero de curro que tiene uno igual, y al preguntarle que tal le iba, todo correcto. Entonces probamos en un ordenador del curro y a el le pasaba lo mismo que a mi.Pero probamos en otro con win 7 y funciono tanto el de el como e mio.  Conclusión.... que el tiene en casa un Windows 7 que no le da problemas. Tu al probar probaste en un 7 o en un xp?????

    Por que estoy animado a actualizarme a win7 y probar ya que parece que hasta ahora es la única solución que encontre.

    Dime algo sobre tu prueba cuando puedas.

    Gracias.

    Estupa.

    Portu

    1000 Karmas User
    SuperHeroe en Bada
    *******
  • Desconectado
  • Mensajes2342
    Puntos: 3
    Mi actividad:
    Karma:1391
    S8500XXLA1 OFF Mod By Portu
    Ver Perfil
    Móvil:
    Sony Xperia S LT26i
    Re:problema xperia s con mtp conexion con pc companion
    « Respuesta #13 en: 26 de Junio de 2012, 01:00:44 am »
    You are not allowed to view links. Register or Login
    Buenas de nuevo!!!!

    e seguido los pasos que me mandaste y creo que me he quedado como estaba, pero bueno.

    Una cosa. Me comentaste que habías probado uno y que te iba bien. Pues casualidad, que me encontré con un compañero de curro que tiene uno igual, y al preguntarle que tal le iba, todo correcto. Entonces probamos en un ordenador del curro y a el le pasaba lo mismo que a mi.Pero probamos en otro con win 7 y funciono tanto el de el como e mio.  Conclusión.... que el tiene en casa un Windows 7 que no le da problemas. Tu al probar probaste en un 7 o en un xp?????

    Por que estoy animado a actualizarme a win7 y probar ya que parece que hasta ahora es la única solución que encontre.

    Dime algo sobre tu prueba cuando puedas.

    Gracias.

    Estupa.

    Yo uso win7 64bits Ultimate edition

    Portu
    NO SE RESPONDERÁN DUDAS POR PRIVADO
    ¿Tienes pensado probar la nueva beta de bada 2.0 en tu terminal?
    Pásate por You are not allowed to view links. Register or Login

    estupa

    Novato
    *
    No avatar
  • Desconectado
  • Mensajes16
    Puntos: 0
    Mi actividad:
    Karma:0
    Ver Perfil
    Móvil:
    Sony Xperia S LT26i
    Re:problema xperia s con mtp conexion con pc companion
    « Respuesta #14 en: 29 de Junio de 2012, 19:26:51 pm »
    Esta visto que la solución pasa por instalar un win 7 de momento, hasta que encontremos la solución para los que utilizamos xp.

    Yo voy a instalar el 7 y comentare el resultado.

    De momento gracias por todo Portu.

    Un saludo

    Estupa.



    You are not allowed to view links. Register or Login
    Portu, confirmo lo dicho.

    Instalado win 7 ultimate.

    El xperia s lo reconoce sin drivers y todo funcionando.

    Yo doy por terminado el problema, teniendo en cuenta que sigo intentando que funcione en xp para algun usuario. Si diera con algun tipo de solucion te lo notifico.

    Pregunta aparte..... Has probado el ics en tu terminal???? Sabes como va de fino.
    Ahora que puedo meter y sacar información del telefono no se si actualizar antes de cargarlo con aplicaciones y documentos.

    Que opinas??

    Estupa


    Gracias por todo!!!!!


    « Última modificación: 01 de Julio de 2012, 18:26:09 pm por WOPR »

    WOPR

    2000 karmas user
    Miembro Honorifico
    *******
  • Desconectado
  • Mensajes10344
    Puntos: 30
    Mi actividad:
    Karma:4298
    01001110 01001111 01010010 01000001 01000100
    Ver Perfil
    Móvil:
    Sony Ericsson Xperia Neo V
    Re:problema xperia s con mtp conexion con pc companion
    « Respuesta #15 en: 01 de Julio de 2012, 18:27:20 pm »
    estupa, reléete las You are not allowed to view links. Register or Login. Los reposteos o posteos encadenados NO están permitidos, ya que se dispone del Modificar, para editar el anterior posteo y añadir lo que se te pasó.
    « Última modificación: 01 de Julio de 2012, 18:29:50 pm por WOPR »
    Los productos siempre serán productos y el dinero siempre será dinero, pero quien los adquiere y lo gasta son personas. Es en ellos en quienes deben pensar las empresas.

    Portu

    1000 Karmas User
    SuperHeroe en Bada
    *******
  • Desconectado
  • Mensajes2342
    Puntos: 3
    Mi actividad:
    Karma:1391
    S8500XXLA1 OFF Mod By Portu
    Ver Perfil
    Móvil:
    Sony Xperia S LT26i
    Re:problema xperia s con mtp conexion con pc companion
    « Respuesta #16 en: 02 de Julio de 2012, 12:50:56 pm »
    You are not allowed to view links. Register or Login
    Esta visto que la solución pasa por instalar un win 7 de momento, hasta que encontremos la solución para los que utilizamos xp.

    Yo voy a instalar el 7 y comentare el resultado.

    De momento gracias por todo Portu.

    Un saludo

    Estupa.


    Yo lo envie al SAT para que me desbloquearan el Flashhboot y para poder abrir el bootloader, y me vino actualizado a ICS... la verdad que muy bien :D

    Portu
    NO SE RESPONDERÁN DUDAS POR PRIVADO
    ¿Tienes pensado probar la nueva beta de bada 2.0 en tu terminal?
    Pásate por You are not allowed to view links. Register or Login

    ganbaru

    Algo ha leido...
    *
    No avatar
  • Desconectado
  • Mensajes69
    Puntos: 0
    Mi actividad:
    Karma:10
    Ver Perfil
    Re:problema xperia s con mtp conexion con pc companion
    « Respuesta #17 en: 02 de Julio de 2012, 16:30:49 pm »
    A mi, me pasaba exactamente lo mismo, y limpiando (borré todos los que habia metido para el wave) y reinstalando los drivers me funcionó

    ???

    estupa

    Novato
    *
    No avatar
  • Desconectado
  • Mensajes16
    Puntos: 0
    Mi actividad:
    Karma:0
    Ver Perfil
    Móvil:
    Sony Xperia S LT26i
    Re:problema xperia s con mtp conexion con pc companion
    « Respuesta #18 en: 03 de Julio de 2012, 01:28:37 am »
    instalado win 7 ultimate

    Todo perfecto. Me reconoce el móvil sin problemas.

    Una ultima cosa Portu. los pasos que me dijiste pala instalar el 3.75 son los mismos para instalar el ICS? o hay que hacerlo de otro modo. Y ya que estamos... Ya hay el ICS oficial de sony en español?? He visto en el foro rom cocinadas, pero ningún hilo de rom oficiales, como me tenias acostumbrado con el Wave.

    e probado a través de la web de sony pero me dice que tengo el ultimo.

    Gracias

    Estupa

    Portu

    1000 Karmas User
    SuperHeroe en Bada
    *******
  • Desconectado
  • Mensajes2342
    Puntos: 3
    Mi actividad:
    Karma:1391
    S8500XXLA1 OFF Mod By Portu
    Ver Perfil
    Móvil:
    Sony Xperia S LT26i
    Re:problema xperia s con mtp conexion con pc companion
    « Respuesta #19 en: 03 de Julio de 2012, 08:52:27 am »
    Si es oficial, lo que pasa que solo ha llegado para un numero determinado de temrinales (Segun numero de serie) pero lo puedes instalar trankilamente. Copie el link en otro post, ahora te lo paso.

    Aqui esta: You are not allowed to view links. Register or Login

    Portu
    NO SE RESPONDERÁN DUDAS POR PRIVADO
    ¿Tienes pensado probar la nueva beta de bada 2.0 en tu terminal?
    Pásate por You are not allowed to view links. Register or Login

    Portu

    1000 Karmas User
    SuperHeroe en Bada
    *******
  • Desconectado
  • Mensajes2342
    Puntos: 3
    Mi actividad:
    Karma:1391
    S8500XXLA1 OFF Mod By Portu
    Ver Perfil
    Móvil:
    Sony Xperia S LT26i
    Re:problema xperia s con mtp conexion con pc companion
    « Respuesta #20 en: 03 de Julio de 2012, 23:54:39 pm »
    Ahora el que tiene problemas con el mtp soy yo.... caguen la p... xD

    Portu
    NO SE RESPONDERÁN DUDAS POR PRIVADO
    ¿Tienes pensado probar la nueva beta de bada 2.0 en tu terminal?
    Pásate por You are not allowed to view links. Register or Login

    estupa

    Novato
    *
    No avatar
  • Desconectado
  • Mensajes16
    Puntos: 0
    Mi actividad:
    Karma:0
    Ver Perfil
    Móvil:
    Sony Xperia S LT26i
    Re:problema xperia s con mtp conexion con pc companion
    « Respuesta #21 en: 04 de Julio de 2012, 00:35:47 am »
    Te acabo de leer cuando estaba instalando el flashtool para meter el ICS. Sabes a que es debido??? Puede ser por el ICS y los drivers para esta versión????

    Jajajjajaj me dejas con la duda de la actualización.

    Comenta algo cuando puedas, Portu.

    Gracias.

    Estupa

    Portu

    1000 Karmas User
    SuperHeroe en Bada
    *******
  • Desconectado
  • Mensajes2342
    Puntos: 3
    Mi actividad:
    Karma:1391
    S8500XXLA1 OFF Mod By Portu
    Ver Perfil
    Móvil:
    Sony Xperia S LT26i
    Re:problema xperia s con mtp conexion con pc companion
    « Respuesta #22 en: 04 de Julio de 2012, 08:39:21 am »
    You are not allowed to view links. Register or Login
    Te acabo de leer cuando estaba instalando el flashtool para meter el ICS. Sabes a que es debido??? Puede ser por el ICS y los drivers para esta versión????

    Jajajjajaj me dejas con la duda de la actualización.

    Comenta algo cuando puedas, Portu.

    Gracias.

    Estupa

    Ya no se cuando me pasa.... no le encuentro logico, porque si le das para que instale el pc companion cuando conecte el mvl al ordenador si te lo detecta bien.... sino no me lo detecta bien >_<

    Portu
    NO SE RESPONDERÁN DUDAS POR PRIVADO
    ¿Tienes pensado probar la nueva beta de bada 2.0 en tu terminal?
    Pásate por You are not allowed to view links. Register or Login

    estupa

    Novato
    *
    No avatar
  • Desconectado
  • Mensajes16
    Puntos: 0
    Mi actividad:
    Karma:0
    Ver Perfil
    Móvil:
    Sony Xperia S LT26i
    Re:problema xperia s con mtp conexion con pc companion
    « Respuesta #23 en: 04 de Julio de 2012, 15:25:06 pm »
    Pues me dejas con la duda. Una pregunta, si da problemas el ICS en cualquier sentido...... se puede volver atrás e instalar el 3.75 de nuevo. Es por animarme a cambiar.

    Espero que lo resuelva. si me comentas que puedo volver atras, esta misma noche me animo y actualizo.

    Un saludo.

    Estupa.

    Portu

    1000 Karmas User
    SuperHeroe en Bada
    *******
  • Desconectado
  • Mensajes2342
    Puntos: 3
    Mi actividad:
    Karma:1391
    S8500XXLA1 OFF Mod By Portu
    Ver Perfil
    Móvil:
    Sony Xperia S LT26i
    Re:problema xperia s con mtp conexion con pc companion
    « Respuesta #24 en: 04 de Julio de 2012, 23:39:31 pm »
    You are not allowed to view links. Register or Login
    Pues me dejas con la duda. Una pregunta, si da problemas el ICS en cualquier sentido...... se puede volver atrás e instalar el 3.75 de nuevo. Es por animarme a cambiar.

    Espero que lo resuelva. si me comentas que puedo volver atras, esta misma noche me animo y actualizo.

    Un saludo.

    Estupa.


    Sin probelmas puedes downgradear a GB

    Portu
    NO SE RESPONDERÁN DUDAS POR PRIVADO
    ¿Tienes pensado probar la nueva beta de bada 2.0 en tu terminal?
    Pásate por You are not allowed to view links. Register or Login

     

    top